# Total Scour Analysis for Bank Protection

## Table of Contents

<table>
<thead>
<tr>
<th>No.</th>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.0</td>
<td>Problem Statement</td>
<td>1</td>
</tr>
<tr>
<td>2.0</td>
<td>Step-by-Step Procedures</td>
<td>2</td>
</tr>
<tr>
<td>2.1</td>
<td>Step 1 - Establish a New Project and Defaults Set-up</td>
<td>3</td>
</tr>
<tr>
<td>2.2</td>
<td>Step 2 - Prepare the Cross Section Hydraulics</td>
<td>5</td>
</tr>
<tr>
<td>2.3</td>
<td>Step 3 - Compute Total Scour</td>
<td>13</td>
</tr>
<tr>
<td>2.3.1</td>
<td>Set up Total Scour Basic Data</td>
<td>13</td>
</tr>
<tr>
<td>2.3.2</td>
<td>Calculate the Long Term Scour</td>
<td>15</td>
</tr>
<tr>
<td>2.3.3</td>
<td>Calculate the General Scour</td>
<td>18</td>
</tr>
<tr>
<td>2.3.4</td>
<td>Calculate the Bedform Scour</td>
<td>20</td>
</tr>
<tr>
<td>2.3.5</td>
<td>Calculate the Low Flow Scour</td>
<td>22</td>
</tr>
<tr>
<td>2.3.6</td>
<td>Calculate the Total Scour</td>
<td>23</td>
</tr>
<tr>
<td>2.4</td>
<td>Step 4 - Report and Documentation of Results</td>
<td>24</td>
</tr>
</tbody>
</table>
1.0 **Problem Statement**

To estimate the total scour depth for a channel bank protection at a mild or moderate bend (use “Equilibrium Slope for Sediment-Laden Flow” method for long-term scour, use “Lacey” method for general scour including bend) with the following given conditions:

- **The Cross Section “STUDYREACHCROSSECTION”**
  - Parameters for the Hydraulics and Geometry:
    - Design Flow Rate (cfs): 3200
    - Dominant Flow Rate (cfs): 800
    - Channel Slope for Design flow (ft/ft): 0.015
    - Channel Slope for Dominant Flow (ft/ft): 0.015
    - Channel Manning’s n for Design Flow: 0.035
    - LOB Manning’s n for Design Flow: 0.035
    - ROB Manning’s n for Design Flow: 0.035
    - Channel Manning’s n for Dominant Flow: 0.030
    - LOB Manning’s n for Dominant Flow: 0.030
    - ROB Manning’s n for Dominant Flow: 0.030
    - The geometry (station and elevation) of this cross section:

<table>
<thead>
<tr>
<th>Station (X)</th>
<th>Elevation (Y)</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>100</td>
<td>100</td>
<td></td>
</tr>
<tr>
<td>106</td>
<td>98</td>
<td></td>
</tr>
<tr>
<td>156</td>
<td>98</td>
<td></td>
</tr>
<tr>
<td>166</td>
<td>95</td>
<td></td>
</tr>
<tr>
<td>191</td>
<td>95</td>
<td></td>
</tr>
<tr>
<td>201</td>
<td>98</td>
<td><strong>Left Bank Station</strong></td>
</tr>
<tr>
<td>251</td>
<td>98</td>
<td></td>
</tr>
<tr>
<td>257</td>
<td>100</td>
<td></td>
</tr>
</tbody>
</table>

- D50 (mm) for Study Reach: 1.50
- D84 (mm) for Study Reach: 10.00
- D16 (mm) for Study Reach: 0.50
• There is a grade control structure located at 800 feet downstream of the channel location for bank protection (cross section “STUDYREACHCROSSSECTION”)
• Distance to Pivot Point (ft): 800

The Cross Section “SUPPLYREACHCROSSSECTION”

Parameters for the Hydraulics and Geometry:
• Design Flow Rate (cfs): 3200
• Dominant Flow Rate (cfs): 800
• Channel Slope for Design Flow (ft/ft): 0.01
• Channel Slope for Dominant Flow (ft/ft): 0.01
• Channel Manning’s n for Design Flow: 0.035
• LOB Manning’s n for Design Flow: 0.035
• ROB Manning’s n for Design Flow: 0.035
• Channel Manning’s n for Dominant Flow: 0.030
• LOB Manning’s n for Dominant Flow: 0.030
• ROB Manning’s n for Dominant Flow: 0.030
• The geometry (station and elevation) of this cross section:

<table>
<thead>
<tr>
<th>Station (X)</th>
<th>Elevation (Y)</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>100</td>
<td>100</td>
<td></td>
</tr>
<tr>
<td>106</td>
<td>98</td>
<td></td>
</tr>
<tr>
<td>181</td>
<td>98</td>
<td>Left Bank Station</td>
</tr>
<tr>
<td>191</td>
<td>95</td>
<td></td>
</tr>
<tr>
<td>216</td>
<td>95</td>
<td></td>
</tr>
<tr>
<td>226</td>
<td>98</td>
<td>Right Bank Station</td>
</tr>
<tr>
<td>301</td>
<td>98</td>
<td></td>
</tr>
<tr>
<td>307</td>
<td>100</td>
<td></td>
</tr>
</tbody>
</table>

• D50 (mm) for Supply Reach: 2.00
• D84 (mm) for Supply Reach: 12.00
• D16 (mm) for Supply Reach: 1.00

2.0 Step-by-Step Procedures

Step 1: Establish a New Project and Default Set-up
Step 2: Prepare the Cross Section Hydraulics
Step 3: Compute Total Scour
Step 3.1: Set up Total Scour Basic Data
Step 3.2: Calculate the Long Term Scour
Step 3.3: Calculate the General Scour
Step 3.4: Calculate the Bedform Scour
Step 3.5: Calculate the Low Flow Scour
Step 3.6: Calculate the Total Scour

Step 4: Report and Documentation of Results

2.1 Step 1 - Establish a New Project and Defaults Set-up

(a) Click the DDMSW icon on the Desktop or Program menu to launch the DDMSW. Click OK to accept the software disclaimer as is shown in the following figure.

After the DDMSW is launched, the SELECT PROJECT window is automatically opened as is shown in the following figure.
(b) Click the **Add** button on the **SELECT PROJECT** window to start a new project (Or File ➔ New Project ➔ Add).

(c) On the **NEW PROJECT OPTIONS** form, select **River Mechanics** checkbox and click the **OK** button to close the form.

(d) Type in “**BANKPROTECTION1**” into the **Reference** textbox. This is the name of this newly created project. The users can choose the name as long as it does not exist in the **DDMSW** database.

(e) Type into the **Title** textbox a brief descriptive title of this project *(Optional).*

(f) Type into the **Location** textbox the location of this project *(Optional).*

(g) Type into the **Agency** textbox the agency or company name *(Optional).*

(h) Check **River Mechanics Only** checkbox for this project.

(i) Type a detailed description of this project into the comment area under the **Project Reference** frame *(Optional).*

(j) Set the **Modification Date** using today’s date by clicking on the Calendar icon.

(k) Click the **Save** button to save the entered data.

(l) Click the **OK** button on the **SELECT PROJECT** window to close the window, the following figure shows what the window looks like.

(m) Click the **OK** button on the pop-up message box.
Note: the Project ID “00037” in the above figure is the database records unique read-only identifier of the project, which is automatically generated by the program when a new project is created. When the users create a new project, the Project ID of this new project will not be the same as the Project ID shown in the above figure.

2.2 Step 2 - Prepare the Cross Section Hydraulics

(a) From the menu bar of the main application window, click River Mechanics ➔ Cross Section Hydraulics to open the RIVER MECHANICS – CROSS SECTION HYDRAULICS window.

(b) Click the Add button on the RIVER MECHANICS – CROSS SECTION HYDRAULICS window to activate all the necessary data entry fields.
(c) Select the “Calculate Data” for the Source (“Enter Data” can also be selected for the Source if the hydraulic results for a cross-section are available.)

(d) Type “STUDYREACHCROSSSECTION” into the Cross Section ID textbox

(e) By default, both the Design and Dominant textboxes in the Entire Cross Section frame are checked. If not, please check these two checkboxes.

(f) Type in “3200” and “800” into the Flow Rate (cfs) textboxes for Design and Dominant, respectively

(g) Type in “0.015” and “0.015” into the Slope (ft/ft) textboxes for Design and Dominant, respectively

(h) Type in “0.035” and “0.030” into the Manning’s n Channel textboxes for Design and Dominant, respectively. Use the same values (“0.035” and “0.030”) for the Manning’s n LOB and Manning’s n ROB textboxes.

(i) Check Same as Channel Cross Section checkboxes for both Design and Dominant in the Main Channel (Bedform Scour) frame (Note: These boxes are checked if the bedform scour computation is based on the Channel cross-section hydraulics).

(j) After the data entry, click the Save button. The form should look like the following figure.
(k) Click the **OK** button to close the window.

(l) From the menu bar of the main application window, click **River Mechanics → Cross Section Geometry** to open the **River Mechanics – Cross Section Geometry** form.

(m) Click the “Magnifying Glass” on the right side of the ID textbox in the **Cross Section** frame to open the **SELECT CROSS SECTION ID** form. Highlight **Cross Section ID “STUDYREACHCROSSSECTION”** and click **OK** to close the form.

(n) Click the Add button on the **Natural Cross Sections** form and type “100” and “100” into the **X (ft)** and **Y (ft)** textboxes, respectively. Click the **Save & Add Record** button.
(o) Repeat the above step (n) for the rest of pairs of X and Y values provided below.

<table>
<thead>
<tr>
<th>Station (X)</th>
<th>Elevation (Y)</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>106</td>
<td>98</td>
<td></td>
</tr>
<tr>
<td>156</td>
<td>98</td>
<td>Left Bank Station</td>
</tr>
<tr>
<td>166</td>
<td>95</td>
<td></td>
</tr>
<tr>
<td>191</td>
<td>95</td>
<td></td>
</tr>
<tr>
<td>201</td>
<td>98</td>
<td>Right Bank Station</td>
</tr>
<tr>
<td>251</td>
<td>98</td>
<td></td>
</tr>
<tr>
<td>257</td>
<td>100</td>
<td></td>
</tr>
</tbody>
</table>

After all the X and Y values are entered, the **Natural Cross Sections** form should look like the following figure.

Cross-section data can be imported into **DDMSW**. However, the XY data must be prepared based on **DDMSW** XY data format before the cross-section is imported. To know the **DDMSW** XY data format, export the data of an existing cross-section (File ➔ Export Data ➔ select “Crosssections” under “Hydraulics” Section on the Select a Table to Export form. Click the Export button and on the Select Fields to Export form, select “XLS” as the Export Type. Click Save to save the setting, and click Export. On the Save As form, navigate to where you want to save the exported file and click the Save button. Finally, click OK. Once the file is created, the format can be examined. The format could be used as template for creating importable *.XLS files to DDMSW).
(p) To define the Left Bank Station, select “156.00” on the XY grid table and click the “Magnifying Glass” on the right side of the Left Overbank textbox.

(q) To define the Right Bank Station, select “201.00” on the XY grid table and click the “Magnifying Glass” on the right side of the Right Overbank textbox.

(r) Click OK to close the Natural Cross Sections form.

(s) Go back to the main application window, and click River Mechanics ➔ Cross Section Hydraulics from the menu bar to open the River Mechanics – Cross Section Hydraulics form. Click the Update button to update the hydraulic parameter listed on the form by performing a hydraulic analysis using the geometric data provided. The textboxes with yellow highlights will be populated with results from the analysis.

(t) Highlight “This Record” and click the OK button to close the Select Option form. Click Yes on the Update Cross Section Hydraulics form to continue.

After the update, the River Mechanics – Cross Section Hydraulics form should look like the following figure.
To create the supply reach cross section data for the project, the user can manually enter the dataset using the same procedure [i.e., Step 2, from (a) to (t)]. In this tutorial, since the data have already been created in another project, the “SUPPLYREACHCROSSSECTION” dataset will be imported.

(u) To import the “SUPPLYREACHCROSSSECTION” dataset, open the IMPORT CROSS SECTIONS FROM ANOTHER PROJECT form (River Mechanics ➔ Import Cross Sections from Another Project).

(v) On the IMPORT CROSS SECTIONS FROM ANOTHER PROJECT form, use the data provided below. Click Import to import the cross section data into the project. Select Yes to continue, and hit OK to close the form.

- Import Project Reference: PROJECTXSECTIONS
• Option: Specific Cross section
• Import Cross Section ID: SUPPLYREACHCROSSSECTION

To check if the cross section data has been successfully imported, open the NATURAL CROSS SECTIONS form (River Mechanics ➔ Cross Section Geometry).

Compare the geometric data of the “SUPPLYREACHCROSSSECTION” on the NATURAL CROSS SECTIONS form against the tabulated data listed below. “SUPPLYREACHCROSSSECTION” can be selected by clicking on the magnifying icon next to Cross Section ID text box. Make necessary data edits or adjustments on the form, if necessary. Click OK to close the form.

<table>
<thead>
<tr>
<th>Station (X)</th>
<th>Elevation (Y)</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>100</td>
<td>100</td>
<td></td>
</tr>
</tbody>
</table>
To check if the imported data has all the correct **Flow Rates (cfs)**, **Slopes (ft/ft)**, and **Manning’s n (Channel, LOB, and ROB)** data, open the Cross Section Hydraulics form (River mechanics ➔ Cross Section Hydraulics). To compare, make sure that the Section ID is set to “SUPPLYREACHCROSSSECTION”.

- **Cross Section ID**: SUPPLYREACHCROSSSECTION
- **Design Flow Rate (cfs)**: 3200
- **Dominant Flow Rate (cfs)**: 800
- **Design Slope (ft/ft)**: 0.010
- **Dominant Slope (ft/ft)**: 0.010
- **Design Manning’s n (Channel, LOB, and ROB)**: 0.035
- **Dominant Manning’s n (Channel, LOB, and ROB)**: 0.030

If everything checks out, click the **Update** button to update the hydraulic analysis results.
(z) On the **SELECT OPTION** form, select “*This Record*” and click **OK**. Hit **Yes** to continue.

(aa) Click **OK** to close the **RIVER MECHANICS – CROSS SECTION HYDRAULICS** form.

Creating the two cross sections and evaluating their respective hydraulics in **Step 2** are essential steps before proceeding to **Step 3** of this tutorial.

### 2.3 Step 3 - Compute Total Scour

#### 2.3.1 Set up Total Scour Basic Data

(a) From the menu bar of the main application window, click **River Mechanics** ➔ **Scour**, to open the **TOTAL SCOUR** form.
(b) Click the **Add** button on the **TOTAL SCOUR** form to activate the data entry fields.

(c) Type “AZRIVER” into the **ID** textbox.

(d) Check the checkboxes for **Long Term**, **General**, **Bedform**, and **Low Flow** (Note: Do not check **Local**)

(e) Click the browse button **🔍** in the **Method** column across **Long Term** checkbox on the **Total** tab to launch **SELECT METHOD** window and to select the method to use for Long-term scour analysis.

(f) On the **SELECT METHOD** form, select the “**Equilibrium Slope for Sediment-Laden Flow**”, and click **OK** to close the **SELECT METHOD** form.
(g) Click the browse button in the method column across General check box on the Total tab to launch Select Method form.

(h) Select “Lacey” method from the Select Method form to identify the method to use for General scour analysis. Click OK to close the Select Method form.

![Select Method Form](image1)

(i) Click the Save button to save the entered data. The Total Scour form should look like the following figure.

![Total Scour Form](image2)

2.3.2 Calculate the Long Term Scour

(a) Select the Long Term tab as shown in the following figure.
(b) Click browse button  beside the Study Reach Cross Section ID to select the cross section ID “STUDYREACHCROSSSECTION”, and click OK to close the SELECT CROSS SECTION ID form.

(c) Click browse button  beside the Supply Reach Cross Section ID to select the cross section ID “SUPPLYREACHCROSSSECTION”, and click OK to close the SELECT CROSS SECTION ID form.

(d) Enter the D50 (mm) values “1.5” and “2.0” for Study and Supply, respectively.

(e) Enter the D84 (mm) values “10” and “12” for Study and Supply, respectively.

(f) Enter the D16 (mm) values “0.5” and “1.0” for Study and Supply, respectively.

(g) Enter “800” into Length to Pivot Pt (ft) textbox

(h) Click the Save button to save the entered data. (The form should look like the following figure).
(i) Click the **Update** button to start the computation; select “This Record” from the **Selection Option** window, and click **Yes** to continue.

After the update, the final result of the long term scour calculation is shown in the following figure.
2.3.3 Calculate the General Scour

(a) Click the **General** tab to evaluate the General scour.

(b) Click browse button beside the **Cross Section ID** to select the cross section ID “STUDYREACHCROSSECTION”, and click **OK** to close the **SELECT CROSS SECTION ID** window.

(c) Enter “1.5” into the **D50 (mm)** textbox.

(d) Click the browse button beside the **Bend Factor, Z** textbox to open the **SELECT FACTOR** window and select “Moderate Bend”.

(e) Click the **Save** button to save the entered data.
The following figure shows what the window looks like after the data entry.

(f) Click the **Update** button and select “This Record” from the **SELECTION OPTION** window. Click **Yes** on the **CALCULATE GENERAL SCOUR** form to proceed.

After the update, the final result of the general term scour calculation is shown in the following figure.
2.3.4 Calculate the Bedform Scour

In this section, a procedure on how to calculate the bedform scour will be provided.

On the **TOTAL SCOUR** form, select the **Bedform** tab. The following figure shows what the window looks like before data entry.
(a) Click browse button beside the Cross Section ID to select the cross section ID “STUDYREACHCROSSSECTION”, and click OK to close the SELECT CROSS SECTION ID window.

(b) Set the Dune Height/Depth value to “0.20”.

(c) Click the Save button to save the data just entered.

(d) Click the Update button and select “This Record” from the SELECTION OPTION window. Click Yes to continue.

After the update, the final result of the bedform scour calculation is shown in the following figure.
2.3.5 Calculate the Low Flow Scour

In this section, a procedure on how to calculate the low-flow scour will be provided.

On the Total Scour form, select the Low Flow tab. The following figure shows what the window looks like before data entry.

(a) Enter “100” into the Low Flow Rate (cfs) textbox.

(b) Click browse button beside the Channel Material to select the channel material data. Choose “Medium Sand” and click OK to exit the Select Channel Material form.

(c) Click the Save button to save the data just entered.

(d) Click the Update button and select “This Record” from the Select Option form. Click OK.
(e) On the **Calculate Low Flow Scour** form, click **Yes** to continue.

![Calculate Low Flow Scour](image)

After the update, the final result of the low flow scour calculation is shown in the following figure.

![Total Scour](image)

### 2.3.6 Calculate the Total Scour

On the **Total Scour** form, select the **Total** tab. The following figure shows what the form looks like.
As shown, the analysis results for the total scour which is the combination of the individual scour components previously analyzed are displayed.

2.4 Step 4 - Report and Documentation of Results

In this section, procedures will be given on how to view, print, and export the calculation results for the total scour analysis.

The total scour is the sum of the long term scour, general scour, local scour, bedform scour and low flow scour. In this tutorial, only the following four scours are covered, that is, the long term scour, general scour, bedform scour and low flow scour.

Make sure all the four scours listed above are checked in the Total tab and all the listed scours are updated.

(a) To view the results on the screen, click the Print … button on the Total Scour – MB: 01 – ID: AZRIVER form, a report will be generated as shown in the following figure.
(b) To print out the results on a printer, click the printer symbol (_RIGHT_ARROW).

(c) To export the results in PDF format or other formats, click the export symbol (_RIGHT_ARROW)

(d) The individual scour components results and cross section hydraulics results can also be viewed, printed, and exported by clicking the Print… button under individual component scour menus and Cross Section Hydraulics menu.

This concludes this tutorial for scour evaluation for bank protection involving mild bends.